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Scope of Document

This document gives a brief overview of the ImproNet System.

Document Conventions

We use the following conventions in this document:

Ei Note — points out extra information.
Tip — points out alternative methods to perform a task.
Important — points out important information.

a Warning — points out potential danger to you or the
product.

Before You Begin

Have the following available:

e An active Ethernet connection (using a standard Ethernet Cable) to

the Controller and IP Terminals.

e The ImproNet Software Suite V7.66.

e The MAC Address and Fixed Address of each ImproX ECII
Controller — on a label bundled with the Controller.
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1 Installation

ImproNet Software Installation Procedure

Install the ImproNet Software Suite on a single Host PC as follows:

1. Insert the ImproNet Installation CD into the CD-ROM drive.
2. Select the Install ImproNet Suite option.

If the CD does not start up automatically, browse the CD in
Windows® Explorer and double-click Setup.exe.

3. Select English as the language option.
4. Click the OK button.

E‘ If no Database Server is present, one is installed. Follow the
onscreen instructions for this.

5. At the Introduction screen, click Next.

6. Atthe Licence Agreement screen, select the | Accept the Terms of
the Licence Agreement radio button.

7. Click the Next button.

8. Atthe Choose Install Folder screen, click Next.

% ImproNet Suite

Install Set |Ful

[V]Access -
Engine

QuickTag
[]visitors

Alarms

Transaction Viewer

Figure 1 — Install Set Menu
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9. Atthe Choose Install Set screen, from the Install Set drop-down
list, make your preferred installation type selection.

' An Install Set is a collection of pre-selected applications
suitable for specific scenarios. Customize an Install Set option
by selecting or de-selecting applications from the list.

10. Click the Next button.
11. Click the Install button.
12. At the Install Complete dialog, click the Done button.

Installing the Database Server

A Database Server is required to host the ImproNet Database. If the
ImproNet Suite is installed on to a single PC, the Database Server
installs automatically. However, if more than one PC is used to host the
ImproNet Software, you must install the Database Server manually.

ﬂ You need not install Firebird if you are using SQL Server.

Installing the Firebird Database Server

Firebird automatically prompts to install, if a previous version
is not detected.

1. Insert the ImproNet Installation CD in the PC’s CD-ROM drive.

2. Browse to the \database\firebird directory on the ImproNet
Installation CD.

3. Double-click Firebird.exe.

4. Inthe Select Language Setup dialog, from the drop-down menu,
select your preferred language.

5. Click the OK button.
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Firebird Installation Wizard

1. Atthe Welcome dialog, click the Next button.

2. Atthe Licence Agreement dialog, select the | Accept the
Agreement radio button.

3. Click the Next button.

Review the Information dialog, and then click the Next button.

5. Inthe Select Destination Location dialog, select the Destination
Directory—we recommend that you use the default location of
C:\Program Files\Firebird\Firebird_1 5.

6. Click the Next button.

7. From the drop-down menu, select the Full Installation of Super
Server and Development Tools option.

8. Atthe Select Start Menu Folder screen click Next.

P

j?y' Setup - Firebird Database Server1.5 o @ N

Select Additional Tasks ~
Which addtional tasks should be pefomed? C

Select the additional tasks you would like Setup to perform while installing Firebird
Database Server 1.5, then click Next.

[¥] Use the Guardian to control the server?
Run Firebird server as:
Run as an Application?

@ Run as a Service?

[¥] Start Firebird automatically everytime you boot up?
(7] "Install Control Panel Applet?"
[¥] Copy Firebird client library to <system> directory?

[V] Generate client library as GDS32.DLL for legacy app. support?

[ < Back M Next > ][ Cancel

Figure 2 — Firebird Select Additional Tasks

E In Windows® Vista installations, ensure that you de-select
the "Install Control Panel Applet?" option.
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10.
11.
12.
13.

On the Select Additional Tasks screen:

— Select the Use the Guardian to Control the Server? option.

— Select Run as a Service? option.

— Select the Start Firebird Automatically Everytime You Boot
Up? option.

— Select the Copy Firebird Client Library to <System>
Directory? option.

— Select the Generate Client Library as GDS32.DLL for Legacy
app. Support? option.

Click the Next button.

Click the Install button.

Review the Information dialog and then click the Next button.

Click the Finish button.

Installing the Microsoft SQL Server 2005 (Standard Edition)
Database Server

1.
2.

o

Run Disk 1 of the Microsoft SQL Server 2005 Software.

At the Start dialog, under Install, select Server Components,
Tools, Books Online and Samples.

At the End User Licence Agreement dialog, select the | Accept the
Licensing Terms and Conditions checkbox.

Click the Next button.

At the Installing Prerequisites dialog, click the Install button.

On successful installation of the prerequisite components, click the
Next button.

Microsoft SQL Server Installation Wizard

1.
2.
3.

Click the Next button.

At the System Configuration Check dialog, click the Next button.
In the Registration Information dialog, fill in the required details.
These include:

- Name

— Company

— Product Key
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10.
11.

12.
13.
14.

15.
16.
17.
18.

19.
20.
21.

22.

Click the Next button.

In the Components to Install dialog, select the components for
installation.

Click the Next button.

In the Instance Name dialog, select the Default Instance radio
button.

Click the Next button.

In the Service Account dialog, select the Use a Domain User
Account radio button.

Complete the Username, Password and Domain textboxes.
From the Start Services at the End of Setup pane, select the SQL
Server checkbox.

Select the Analysis Services checkbox.

Click the Next button.

At the Authentication Mode dialog, select the Mixed Mode
checkbox.

Complete the Enter and Confirm Password textboxes.

Click the Next button.

At the Collation Settings dialog, click the Next button.

At the Error and Usage Report Settings dialog, click the Next
button.

At the Ready to Install dialog, click the Install button.

At the prompt, insert Disk 2 into the drive and click the OK button.
When all Products show their Status as “Setup Finished”, click the
Next button.

At the Completing Microsoft SQL Server 2005 Setup dialog, click
the Finish button.

Ei After installation, you may install the latest service pack for

Microsoft SQL Server 2005 by following the on-screen
prompts.

For full instructions on creating a SYSDBA Login Account and

Configuring Microsoft SQL Server for ImproNet, refer to the
WebHelp under Part 2 — Software.
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Installing the USB Registration Interface’s USB Driver

ImproNet uses a USB Registration Reader Interface to read Tags.
Some Interface versions also provide an RS485 communication link to
the Controllers. To install the driver, proceed as follows:

If there are old USB Drivers on the PC, remove them before
installing the provided driver.

1. Plugthe USB Registration Interface into a USB port on the PC.
The Found New Hardware Wizard displays.

2. Follow the onscreen instructions. In some cases, two drivers install;
one for the USB Registration Reader and one for the COM port to
USB Bridge. Therefore, the Wizard pops up twice.

In Windows® XP, proceed as follows:

1. The second time the wizard pops up, select Install From a List or
Specified Location.

2. Click Next.

3. Select Search for Best Driver in these Locations and select
Include this Location. The Location specified should be the
USB_Device_Driver folder.

4. Click Next. Ignore any warning dialog screen, if displayed.

5. Click Finish.

On some PC'’s, the New Hardware Found wizard displays
every time you plug in a USB Registration Reader Interface
with a new USB Serial Number (Fixed Address). If this
happens, choose the option to automatically install the unit.
The New Hardware Found wizard will not display again.
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Pre-configuration Procedure

After installing all Software components determine correct functioning of
the hardware communication infrastructure by carrying out the following:

In Windows®, go to Start>All Programs>ImproNet>Utils>Firmware
Upgrade.

RS485 Comms Infrastructure

Ping the Hardware
1. Selectthe System Tools tab.
2. Click the Ping button.

LAN Comms Infrastructure

1. Select the Communications Port by selecting the Protocol tab.

£ Firmware Upgrade
File Config Help

Protocol ] Firmware Upgrade | System Tools | Misc |

RS232/USB
TCP/IP
@ UDP
UDP Multi Controller

Host IP 192.1.2.208
Host Port 10002

Local Port 10002

Baud Rate

Figure 3 — Protocol Settings Tab
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2. Select one of the following radio buttons:

— RS232—if you are using an ImproX HI or ImproX RH
communications interface device, select the RS232 option and
enter the relevant COM Port number. Also select the RS232
option if using a USB connection.

— TCP/IP—used where your Controller connects by Ethernet.

— UDP—if you want to connect UDP to a single Controller.

— UDP Multi Controller—if you want to connect many UDP
devices as specified in the udpmulti.csv file.

3. Based on your selection made in step 2, complete the following
activated fields:

Host IP—your Controller’s IP Address.

Host Port—enter the default Host Port number of 10002.

Local Port—enter the default Local Port number of 10002.
— Baud Rate—use the default 38 400.

4. Click the OK button.

Discovery Utility

If your installation includes IP Terminals, review the section
Guidelines for Setup of IP Terminals (ImproXiTT or iTRT)
on page 23 before proceeding further.

View all Available Controllers and Terminals
To view all the Controllers and Terminals on the local subnet:

1. InWindows®, go to Start>Programs>ImproNet>Utils>Ethernet
Discovery Utility.

2. Onthe menu bar, go to Action>Search Local Subnet.

3. If the Discovery Utility fails to find any Devices, at the Device Not
Found dialog, click the OK button.

4. On the menu bar, go to Action>Advanced Local Search.

5. Atthe Select Network Interface dialog, select the relevant
Network Interface, if more than one displays.
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Click the &4 button.

In the Enter Subnet Mask dialog, enter the Subnet Mask for your
network.

Click the &4 button.

On display of the Controllers and Terminals, the following icons appear:
the B icon represents unlinked Controllers. The & icon represents
Terminals and the 53 ® icon represents Controllers with linked
Terminals. On expanding the Controller tree, the BV icon displays,
with the linked Terminals displaying below.

Grouping Controllers and Terminals
The purpose of the group name is for grouping Controllers with their
dependent IP Terminals.

Creating a Group for a Controller and its Terminals:

powbdPE

It is unnecessary to give a group name to a Controller if it has no IP
Terminals.

Select the Controller and the Terminals it should control.

On the menu bar, go to Configuration>Add to Group.

In the Enter Group Name dialog, enter a suitable group name.

In the Device Password dialog, enter your password. The
Controller’s default password is impro and the Terminal’s default
password is masterkey. A password is required for each Controller
and Terminal being added to the Group.

Click on the &4 button.

Alternatively, add Terminals to Existing Controller Groups as follows:

1.
2.
3.

Select the Terminal(s) to be added to the Group.

On the menu bar, go to Configuration>Add to Group.

In the Select the Group Name dialog, double-click on your chosen
group name row.
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4. Inthe Device Password dialog, enter your password. The default
password is masterkey.
5. Click on the E& button.

Configure IP Addresses

4= Ifyou do not know your Configuration Settings, contact your
Network Administrator.

If a DHCP server is present, IP Addresses can be dynamically
assigned. If there is no DHCP server, obtain a suitable IP
Address from your Network Administrator. A static IP Address
is preferred for the Controller or Terminal.

1. Inthe Discovery Utility window, select the Controller or Terminal
for configuration.

2. Onthe menu bar, go to Action>Configure IP.

3. Inthe Device Password dialog, enter your password. The
Controller’s default password is impro and the Terminal’s default
password is masterkey. For improved security we recommend that
you change this password, to a string of not more than 16
characters.

4. Click on the &4 button.
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-

w Configuration Settings ==

Device MAC Address 00-1A-6E-00-01-0A

Device IP Address 192.1.2.208 V| Static
Gateway IP Address 192.1.3.2 V| Static
@ Subnet Mask 255,255.252.0 V| Static
Subnet Host bits
Device Name ECII_Excel
Product Name ecii

Device Discovery Version 1.16

| Force Update [ Update ] { Cancel }

Figure 4: Configuration Settings Dialog

5. Assign the Controller or Terminal to EITHER a local or non-local
Subnet as follows:

Assign the Controller or Terminal to a Local Subnet

E If you assign an invalid IP Address, the Controller or
Terminal may no longer be able to communicate. In this
case restore factory defaults (Refer to the Hardware
Installation Manual for more information).

1. Inthe Device IP Address textbox, enter a Device IP Address.

2. Tick the checkbox to set the IP Address to static.

3. Inthe Gateway IP Address textbox, enter a Gateway IP
Address.

4. Tick the checkbox to set the Gateway IP Address to static.

5. Continue with ONE of the procedures (Subnet Mask or Subnet
Host Bits) below:
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Subnet Mask

1. Select the Subnet Mask radio button.

2. Inthe textbox, alongside, enter the Subnet’s Address.
3. Tick the checkbox to set the Subnet Mask to static.

Subnet Host Bits
1. Select the Subnet Host Bits radio button.
2. Enter the number of bits in the textbox.

6. Enter a Device Name, using the same site prefix to name
devices belonging to the same site. For example: “Site 1—

Factory”, “Site 1-Testing”.
7. Ensure the Force Update checkbox is UNCHECKED.

E If the Force Update checkbox remains UNCHECKED, the
Controller or Terminal tries to change the IP address and
test communication on the new address. If successful,
the update becomes final; otherwise, the Controller or
Terminal reverts to its old settings.

Changes to the IP Configuration result in the Controller or
Terminal rebooting on acceptance of the change. The
Configuration Settings dialog remains open during this
time, allowing the Controller or Terminal to reboot. On
closure of the Configuration Settings dialog, the
Discovery Application again searches for the Controller
or Terminal and if successful, displays the updated
Controller or Terminal details.

8. Click the Update button.
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Assign the Controller or Terminal to a Non-local Subnet

E Only perform this action if you want to assign the
Controller or Terminal to a non-local subnet. After
performing the step, the Discovery Utility will NOT detect
the Controller or Terminal on the local subnet. Therefore
ensure that you assign the Logical Address BEFORE
changing the IP Address. Finally physically move the
Controller or Terminal to the required location.

1. Inthe Device IP Address textbox, enter a Device IP Address.
Tick the checkbox to set the IP Address to static.

In the Gateway |IP Address textbox, enter a Gateway IP
Address.

Tick the checkbox to set the Gateway IP Address to static.
Select the Subnet Mask radio button.

In the textbox, alongside, enter the Subnet’s Address.
Tick the checkbox to set the Subnet Mask to static.

Tick the Force Update checkbox (the Controller or Terminal
adopts the new settings regardless).

9. Click the Update button.

w

© N o ok

After installing the Controller or Terminal in its new location,
you can find it using the Action>Search IP menu option.

Query the Logical Address
Display the Logical Address for the selected Controllers or Terminals in
the LA column of the Utility.

1. Inthe Discovery Utility, select the Controllers or Terminals you are

querying.
2. Onthe menu bar, go to Configuration>Query LA.
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Assign a Logical Address
A new Controller or Terminal has the default Logical Address FF. To
assign a new Logical Address:

After making changes to the Controller or Terminal’s
Logical Address, ensure that you export the configuration
file, for import into ImproNet Engine.

1. Inthe Discovery Utility, select the Controllers or Terminals to be
configured.

On the menu bar, go to Configuration>Configure LA.

Type the new hexadecimal Logical Address in the textbox.

Click the &4 button to confirm.

Repeat steps 2 and 4 for each selected Controller or Terminal.

a kv

E The same Logical Address should not be used more than
once per Site. To prevent this, select all the Controllers and
Terminals on a Site. Go to Configuration>Query LA. The
Logical Addresses display in the LA column on the right-hand
side of the table. Ensure that the Logical Address is not
repeated.

Export the Configuration File
Configuration information is made available as follows:

1. Select the Controller(s) to be added to a Site. Only necessary to
select the Controller(s) as the grouped Terminal(s) automatically
export with their grouped Controller.

2. On the menu bar, go to File>Export IP Config.

In the Save dialog, enter a file name.

4. Click on the Save button.

w

Make a note of the Configuration File’s file name and location,
as you must import this file when you configure ImproNet
Engine.
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E We recommend that you save the file in your ImproNet folder
(default file name discovery.txt). We recommend you give
the file a site suffix so that it associates with the correct site
(for example: “Discovery - site 1.txt").

Configure ImproNet Engine
Importing the Discovery Utility Configuration File

Using the Ethernet Discovery Utility, ensure that you assign
the Logical Address to the Controller. Failure to do so results
in the Import function failing for those units without Logical
Addresses.

Import the Discovery Utility configuration file as follows:

1. InWindows®, go to Start>Programs>ImproNet>Engine.
On the menu bar click Configuration>Import Devices. -
3. Type in the location of the Discovery Configuration File OR click [e=]
to browse for the file.
4. Click the 4 putton.
5. Click Yes to confirm.

n

Activate UDP Communications
Activate the UDP communication option in ImproNet Engine as follows:

1. Onthe menu bar, click Configuration>Engine Properties.
2. Tick the UDP comms option.
3. Click the button to confirm.
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Site Configuration Procedure

Hardware Auto-ID

In a new ImproNet installation (or where you install a “clean”
Database), ImproNet prompts you in selecting a Tag Type.

Before opening and using ImproNet Engine, in the Preference
Configuration dialog, select from either of the following:

e Option 1—the Tag Type is Ignored when Validating a
Tag (Any Tag).

e Option 2—The Tag Type is Taken into Consideration
when Validating a Tag. This option is selected by default
and is enforced if you cancel the operation and proceed
direct to ImproNet Engine.

Stop ImproNet Engine before carrying out Auto-ID.

You can perform the Auto-ID process at any time. During an Auto-ID,
the Engine polls attached Controllers and Terminals, identifying their
type and Logical Address. Run Auto-ID as follows:

1. InWindows®, click Start>Programs>ImproNet>Engine.
2. Click the | &*® | putton.

Once allocated a Logical Address is never changed. This
ensures continuity in the ImproNet Database.
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Open ImproNet Access

1. In Windows®, click Start>Programs>ImproNet>Access.
2. Enter your Username and Password. The default username is
SYSDBA and the default password is masterkey.

Adding a Site

1. Inthe Navigator Pane, click the M icon.
2. Inthe Main Pane, click the button thus adding a new Site to the
Hierarchical Tree.

Controller Configuration - Assigning Terminals to Zones and
Locations

The first step in configuring your Controller is to assign its Terminals to
Zones and Locations. Terminals must be manually assigned to a
Controller before they can be configured for Zones and Locations.
Unassigned Terminals are terminals that the Auto-ID process has
identified, but not assigned to a Location.

To assign Terminals to a Controller, proceed as follows:

1. Inthe Navigator Pane, select a Controller.

Unassigned Terminals
B8 11r004CCH7F

Figure 5 - Unassigned Terminals

2. Double-click the icon to expand the Unassigned Terminals node.
3. Drag-and-drop unassigned Terminals onto a Controller. A new Zone
containing a Location is created. Terminals display in the Location.
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E Cortroller: 004CC2CC
L
G.l Zone: Zone 01

c8 l Location: Location 01

8 Trx.004cc880

Figure 6 — Controller with Zone, Location and Terminal Displayed

Further information on the Site Configuration Procedure is covered in
detail in the WebHelp under the Part 3 - General Configuration. See
page 21 for details on starting the WebHelp.
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Using the ImproNet Software

ImproNet Access User Interface

A Access

P File @ Localize B2 Reports B2 Web Clients ¢ Configuration 9@ Help

;
:

= @’ System

= lm Sites.

fccess Tine Patterns
N
Areas
DX
=
f Tagholder Access Groups
| Tagholders
v
Holidays

9. Device Time Patterns

9” Time Triggered Actions
Actons
-
& Inputs
ay
[ Outputs
Common Zones
Messages
3 17 Mapping

Site

Site Number o1 ]

Site Name :Extel Technologies (Pty) Ltd (01000000)

Site Seed (Comms) | ‘

Socket Server Port Numbers: Connection Type:

Transaction Port 26663 LONOVAN |
[2ses1 |

flamPor = 7] Socket Authentication

Messaging Port |2666S

Enforce Zone Routing
T
Host Validation Port 26669

7| Shared Ste
26667

Door Status Port | UDP Comms

_—

ClE)

Excel Technologies (Pty) Ltd (01000000) 010000 00 00 00

Daylight Savings Time

Offset (seconds) 0
Start Date and Time 0000-00-00

End Date and Time |0000-00-00

Site Tag Mask

) [eo]oo
| & lo}foo]

This mask will only be applied during uploading. It is used for
compatibility with older firmware versions. To affect enroliment the
Tag Masks per tag type should be configured from File >Preferences.

Site Tag Mask |FFFFFFFFFFFFF El

Validated Site (Facilty) Codes
Valid Site Codes { Configure

Menu Bar

Figure 7 — ImproNet Access Work Area

Consists of drop-down lists that allow navigation to different screens.

Navigator Pane
Provides an expanding hierarchical tree menu that lets you view and

navigate to different items. The Navigation Tree consists of nodes that
display components by connection.

Main Pane

Items selected in the Navigation Tree display their details in the Main

Pane.
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Icons

Located in the Navigation Tree, Icons display their details in the Main
Pane. Icons are similar in function to buttons in that they may open
another screen, window or dialog when clicked on.

Using Help

The ImproNet System has integrated WebHelp. Information not
covered in this guide is covered in detail in the WebHelp. Activate the
WebHelp as follows:

1. InWindows®, go to Start>Programs>ImproNet>Access.
2. From the Menu Bar select Help>Online Help.

Full Site Configuration Procedure

Perform the Site configuration procedure in the following order:

1. Sites
— HostPC
— Hardware auto-detection
2. Controller
Identify
Name
— Configure
Assign Terminals to Zones and Locations
— Configure Zones and Locations
3. Terminals
— ldentify
— Name
— Configure
— Readers
— Inputs
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— Outputs
— Parameters
Events and Actions
Access Time Patterns
Areas
Access Groups
— Time Patterns
— Areas
8. Tagholders
- Tags
— Assign Tags
9. Time Triggered Actions
— Actions
— Inputs
—  Outputs
10. Common Zones
11. Messages

N o ok

For detailed information on Site setup, refer to the WebHelp (Part 3 —
General Configuration). See page 21 for details on starting the
WebHelp.
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Advanced Options

Guidelines for Setup of IP Terminals (ImproX iTT or iTRT)

Support for IP Terminals (ImproX iTT and iTRT) is only
available on Controllers with firmware V7.34 and above.

DO NOT connect RS485 Terminals to IP Terminals on the
RS485 connector. This is an unsupported configuration.

Use the Discovery Utility for discovering, configuring and grouping IP
Terminals with their parent Controller. Controllers must know which
Terminal they should communicate with. In an RS485 environment a
Logical Address assigned during Auto-ID (after import of the Controller
into Engine) achieved this. ImproNet, however, calls for extra steps in
an Ethernet configuration. In an Ethernet configuration, group IP
Terminals with a parent Controller before configuration and export to
Engine. Then Auto-ID the hardware, assign locations in Access and
finally, perform a Full Upload. Only then can you access the hardware
with the Firmware Upgrade Utility.

Where you have more than one Site, repeat the procedure for
each Site.

Steps to Discover, Group, Configure and Export Controller and IP
Terminal Settings to Discovery.txt

1. Display Controllers and IP Terminals by performing a network
search. On display of the Controllers and Terminals, the following
icons appear: the & icon represents unlinked Controllers. The &d
icon represents Terminals.
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2. Configure the IP Address for each Controller and IP Terminal. Refer
to page 11 for more information.

3. Group one or more IP Terminal with a single Controller. Refer to
page 10 for more information.

4. Configure the application settings (that is the Port Number and
Memory Size) for each Controller and IP Terminal. Defaults should
meet most installations needs.

DO NOT set Safe IP at this stage.

5. Set the default password for each Controller and IP Terminal,
ensuring that you keep the same password for all units. The
Controller’s default password is impro and the Terminal’s default
password is masterkey. Change this password, to a string of not
more than 16 characters.

6. Assign a unique Logical Address to each Controller (for export in
Hexadecimal). Terminals do not require a Logical Address in the
Discovery Utility. -

7. Select the Controllers for export. The & ¥ icon represents
Controllers with linked Terminals. On expanding the Controller tree,
the 83 ¥ icon displays, with the linked Terminals displaying below.
Only select the Controller(s) as the grouped Terminal(s)
automatically export with their grouped Controller. Unlinked
Terminals are ignored.

8. Export the selected units to a text file (discovery.txt). Refer to page
15 for information on this process.

Steps Required in ImproNet Engine

1. In ImproNet Engine, import the Discovery.txt file created earlier.
Refer to page 16 for more information on this process.

2. Perform an Auto-ID. Refer to page 17 for more information.

3. Activate UDP Comms (in Engine Properties) if not already
activated. Again, refer to page 16 for information on this process.
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Steps Required in Access
Go to Access and drag and drop the unassigned units to their chosen
locations. Refer to page 18 for more information.

Steps Required in ImproNet Engine
In ImproNet Engine, perform a Full Upload to all units. Refer to Part 3 —
General Configuration for more information.

Steps Required in the Firmware Upgrade Utility

Perform an Engine Full Upload BEFORE trying to Ping your IP
Terminals.

1. Start the Firmware Upgrade Utility and set the Protocol to UDP
Multi Controller.

2. Check that all hardware’s connected and working as defined by
using the Ping tool.

3. Carry outa Firmware Upgrade if needed.

Refer to Part 8 - Utilities for detailed instructions on using the Firmware
Upgrade Utility.

Additional Options

e Carry out Safe IP by going back to the Discovery Utility. Search for
the units and then carry out Safe IP on each unit individually.
Refer to Part 8 — Utilities for more information.

e Move an IP Terminal from one Controller to another, in Access
delete the IP Terminal first. Then in ImproNet Engine, perform a
Full Upload. This releases the IP Terminal from its parent Controller
and prevents network diagnostic problems. Refer to Part 3 —
General Configuration for more information.
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Extra Information

Further information is available at the following resources:

e ImproX EC" Hardware Installation Manual (XEC300-0-0-GB-XX).

e ImproX EC" Product Specification Catalogue
(XEC350-0-0-GB-XX).

e ImproNet Custom Reports Quick Start Guide
(IXP365-0-0-GB-XX).

e ImproNet Software Installation Guide (IXP362-0-0-GB-XX).

e ImproNet WebHelp (IXP393-0-0-GB-XX).

The referenced documents are available for download at
www.impro.net. Alternatively, contact your Impro dealer for a

copy.

User Notes
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User Notes

This manual is applicable to the ImproNet Software Suite V7.66 (upwards).
(The last two digits of the Impro stock code indicate the issue status of the

product).
ImproNet\English Manuals\LATEST
IXP363-0-0-GB-01 Issue 02 Aug 2010 ISSUE\INEtQSG-swm-en-02.docx
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